rpc.nisd_resolv, nisd_resolv - NIS+ service daemon
rpc.nisd_resolv [-v | -V] [ -F [-C fd]] [-t xx] [-p yy]
rpc.nisd_resolv is an auxiliary process which provides DNS
forwarding service for NIS hosts requests to both ypserv and
rpc.nisd that are running in the NIS compatibility mode. It
is generally started by invoking rpc.nisd(1M) with the -B
option or ypserv(1M) with the -d option. Although it is not
recommended, rpc.nisd_resolv can also be started indepen-
dently with the following options.
This command requires that the /etc/resolv.conf file be
setup for communication with a DNS nameserver. The nslookup
utility can be used to verify communication with a DNS
nameserver. See resolv.conf(4) and nslookup(1M).
-F Run in foreground.
-C fd Use fd for service xprt (from nisd).
-v Verbose. Send output to the syslog daemon.
-V Verbose. Send output to stdout.
-t xx Use transport xx.
-p yy Use transient program# yy.
See attributes(5) for descriptions of the following attri-
| ATTRIBUTE TYPE | ATTRIBUTE VALUE |
| Availability | SUNWnisu |
nslookup(1M), rpc.nisd(1M), resolv.conf(4), attributes(5)
NIS+ might not be supported in future releases of the
SolarisTM Operating Environment. Tools to aid the migration
from NIS+ to LDAP are available in the Solaris 9 operating
environment. For more information, visit
Man(1) output converted with