msglog - message output collection from system startup or
Output from system startup ("rc") scripts is directed to
/dev/msglog, which dispatches it appropriately.
See attributes(5) for descriptions of the following attri-
| ATTRIBUTE TYPE | ATTRIBUTE VALUE |
| Availability | SUNWcsr |
| Interface Stability | Stable |
syslogd(1M), syslog(3C), attributes(5), sysmsg(7D)
In the current version of Solaris, /dev/msglog is an alias
for /dev/sysmsg. In future versions of Solaris, writes to
/dev/msglog may be directed into a more general logging
mechanism such as syslogd(1M).
syslog(3C) provides a more general logging mechanism than
/dev/msglog and should be used in preference to /dev/msglog
Man(1) output converted with